Back to overview
Downtime

API is unavailable

Aug 24 at 09:05pm CEST
Affected services
dev.api.oktus.io

Resolved
Aug 25 at 06:30pm CEST

The issue has been identified and resolved.

Created
Aug 24 at 09:05pm CEST

We are currently experiencing issues with our API service.