Back to overview
Degraded

Real-Time Service Disruption

Jun 19 at 01:13pm CEST
Affected services
app.oktus.io
api.oktus.io

Resolved
Jun 19 at 01:40pm CEST

The issues affecting our real-time services have been resolved. All systems are now operating normally. We’re continuing to monitor for stability. Thank you for your patience and understanding.

Created
Jun 19 at 01:13pm CEST

We're currently experiencing issues with our real-time services. Our team is investigating and working to resolve the problem as quickly as possible. We’ll provide updates as we learn more. Thank you for your patience.